forum.optyczne.pl

Edycja zdjęć cyfrowych i oprogramowanie - Lightroom 4.4

stepmarek - Nie 03 Cze, 2018 22:57
Temat postu: Lightroom 4.4
Może ktoś mi pomoże rozwiązać dość dziwny problem z widokiem zdjęcia - format canona RAW CR2.
Pracuje na tym programie od lat, ale aktualizowałem Windows 10 i przy okazji wgrałem na nowo Lightrooma w nieco innej wersji.
Otworzyłem katalog ze zdjęciami i na kilku z nich widok jest podzielony. Zamiast całego zdjęcia widzę jego połówkę lub jakąś część normalnie, a resztę wypełniają jakieś skośne kolorowe paski których kolorystka może się zmieniać. To wygląda jak np. jakaś druga warstwa w Photoshopie, która jest widoczna częściowo.

Nie mogę się tego w żaden sposób pozbyć. Nie wiem jak to się pojawiło i kiedy. Przejrzałem wszystkie możliwe zakładki- nie do zlikwidowania. Wywalam zdjęcie z katalogu i importuje jeszcze raz - to samo. Nie ma mowy o normalnej obróbce.
Mogę tego Lightrooma oczywiście przeinstalować ale obawiam się, że znów będzie to samo.
Wolałbym dowiedzieć się skąd to się wzięło i jak się tego pozbyć.
W Canonowskim DPP potrafi się z tymi samymi zdjęciami zadziać podobnie ale tam jakoś udaje się tego pozbyć. W Explorerze oczywiście zdjęcia te wyglądają normalnie- pełny format wypełnia zdjęcie bez żadnych dodatków.
MOże ktos się z tym zetknął i zna rozwiązanie. W pomocy Lightrooma nawet nie wiem jak tego szukać.
Będę wdzięczny za jakieś wskazówki. Zdj ecia nie załączam bo wyglądałoby ono normalnie.

Marek

komor - Pon 04 Cze, 2018 06:43

Te pliki chyba są uszkodzone, skoro w DPP też są z nimi problemy. Tak przy okazji, Lightroom w wersji 4.4 działa Ci prawidłowo pod Windows 10? Może jednak problemy wynikają ze zbyt starej wersji ACR, który odpowiedzialny jest za wywoływanie RAW-ów?
stepmarek - Pon 04 Cze, 2018 07:18

Sprawdzę te pliki w innych programach, tylko muszę je zainstalować a z tym trochę zwlekam, ponieważ cały czas mam chyba jeszcze problem z wysłaniem systemu po kwietniowej aktualizacji Windows 10. Tak więc wgrywam kolejne aplikacje, obserwuję co się dzieje, tworzę punkty przywracania, aktualizuje sterowniki. Kłopoty z tym systemem nieprawdopodobne. A 7ka tak dobrze chodziła.
Generalnie pracowałem już w Windows 10 i na L4.4 od roku. Zero problemów. Kocham Lightroom bo jako dla fotografa jest dla mnie niesłychanie wygodny. Wygrałem rok temu darmowy DXO 9 i obrobiłem kilka zdjęć. Efekt nie najgorszy ale do obsługi nie mogłem się przekonać.Na L wszystko idzie błyskawicznie i jest dużo więcej opcji modyfikacji.
Wracając do problemu - używam Canona 6 D i ACR z L 4.4 obsługuje go bezproblemowo. W tej chwili piszę o 4 zdjęciach z pośród 1400 jednocześnie zaimportowanych z aparatu po wycieczce.
Jak dziś będę miał czas to jeszcze nad nimi posiędzę, a jak znajdę jakiß sposób na to, czy też nagle zrobi się to samo z jakimś innym i zauważę jak to się stało to opiszę.
Ale pewnie ktoś z czytelników zna Lightroom lepiej ode mnie i coś podpowie. To właściwie jest taka ciekawostka, można byłoby odpuścić i zając się pozostałymi fotami.
Na razie dzięki
Marek

stepmarek - Wto 05 Cze, 2018 07:21

Chwilowo rozwiązałem problem usuwając te pliki z dysku i wygrywając na to miejsce ponownie RAWy z puszki. Na szczęście karta jeszcze była niewykasowana.
Mogłem więc przepuścić je przez obróbkę.
Ale wciąż zupełnie nie wiem jak takie obrazki były możliwe i czy nie pojawią się następne w podobny sposób pokazywane w panelach L4.4.
Dalej jestem ciekaw czy ktoś się z czymś takim spotkał i czy zna przyczyny i sposoby naprawy.
???

komor - Wto 05 Cze, 2018 10:00

stepmarek, na moje oko to były uszkodzone pliki. Być może uszkodziły się w trakcie zgrywania z karty i dlatego ponowne przekopiowanie pomogło. Raczej nie ma to związku z konkretną wersją Lightrooma, Windowsa itd. Tym bardziej jeśli kłopot z nimi miałeś także w innym oprogramowaniu (DPP).

Korzystasz z jakiegoś zewnętrznego czytnika, czy wbudowanego w komputer/laptop? Może warto zweryfikować poprawność jego pracy, jeśli takie problemy występują częściej?

stepmarek - Wto 05 Cze, 2018 10:05

Możliwe, że pliki gdzieś się uszkodziły przy przegrywaniu. Korzystam w zasadzie wyłącznie z przegrywania plików za pomocą Canon Utility i mam zainstalowaną jego najnowszą wersję.
Na szczęście w tej chwili mogę spokojnie wszystko obrabiać jak zwykle, więc chyba strach miał wielkie oczy.
Dzięki
Marek


Powered by phpBB modified by Przemo © 2003 phpBB Group