forum.optyczne.pl

Błędy w działaniu - Błąd bazy danych obiektywów

ryszardo - Pon 21 Paź, 2019
Temat postu: Błąd bazy danych obiektywów
Przez przypadek znalazłem dziś śmieszny błąd/wadę bazy danych obiektywów.
Nie da się za pomocą portalowej porównywarki bezpośrednio zrobić takiego zestawienia:
https://www.optyczne.pl/p...=1354&add1=1078

Jest tak ponieważ w bazie danych mają one identyczne nazwy i skrypt nie pozwala wybrać obu jednocześnie do porównania. Do tego nie wiadomo, który się wybrało. Powyższy link wygenerowałem porównując z innym obiektywem i ręcznie podmieniając numer identyfikacyjny.

Warto by było jakoś rozróżnić nazwy tych modeli (na przykład dodając do nowszego dopisek Model: F017)

Arek - Wto 22 Paź, 2019

Dzięki!
ryszardo - Wto 25 Lut, 2020

Kolejny mały błąd dziś złapałem:
Sigma 180/2,8 OS Macro ma podanie mocowanie jedynie "Sigma" przez co nie wyświetla się przy wyszukiwaniu szkieł z mocowaniami Canon EF i Nikon F.

I drugi:
Irix 150 mm ma podaną minimalną odległość ostrzenia 0.3 m, podczas gdy producent podaje wartość 0.345 m. Podobnie w przypadku wersji filmowej, która wg producenta ostrzy od 0.35 m.

Arek - Wto 25 Lut, 2020

Dzięki, poprawione. Czasami to nasze błędy przy wprowadzaniu, a czasami efekt tego, że specyfikacje podawane przez producenta w pierwszych informacjach prasowych, różnią się od finalnych.
ryszardo - Wto 25 Lut, 2020

Były też sytuacje, że producent na początku nie podawał nic i później trzeba było poprawiać,
W każdym razie co jakiś czas z bazy korzystam i robię porównania, to będę tu zgłaszał wyłapane rzeczy.

ryszardo - Wto 26 Maj, 2020

Kolejny problem. Tym razem dotyczy nie tyle samej bazy, co systemu opinii: nie jestem w stanie dodać żadnej. Zamiast pola do umieszczenia opinii/oceny widzę taki napis:
Cytat:
Można dodać tylko jedną opinię do jednego obiektywu!

Przy każdym obiektywie, a sprawdziłem kilka w różnych systemach.

RobertO - Wto 26 Maj, 2020

ryszardo, już sprawdzamy o co chodzi.
ryszardo - Wto 26 Maj, 2020

RobertO, już jest normalnie.
Cokolwiek zrobiliście: pomogło :)

ryszardo - Sro 17 Cze, 2020

Tym razem mały błąd w bazie aparatów, ale chyba nie ma sensu oddzielnego wątku zakładać:
https://www.optyczne.pl/2...ja_aparatu.html
Zoom jest wpisany 4.2x zamiast 5x

Arek - Sro 17 Cze, 2020

Dzięki, poprawione.

Powered by phpBB modified by Przemo © 2003 phpBB Group