Przetwarzanie danych osobowych

Nasza witryna korzysta z plików cookies

Wykorzystujemy pliki cookie do spersonalizowania treści i reklam, aby oferować funkcje społecznościowe i analizować ruch w naszej witrynie, a także do prawidłowego działania i wygodniejszej obsługi. Informacje o tym, jak korzystasz z naszej witryny, udostępniamy partnerom społecznościowym, reklamowym i analitycznym. Partnerzy mogą połączyć te informacje z innymi danymi otrzymanymi od Ciebie lub uzyskanymi podczas korzystania z ich usług i innych witryn.

Masz możliwość zmiany preferencji dotyczących ciasteczek w swojej przeglądarce internetowej. Jeśli więc nie wyrażasz zgody na zapisywanie przez nas plików cookies w twoim urządzeniu zmień ustawienia swojej przeglądarki, lub opuść naszą witrynę.

Jeżeli nie zmienisz tych ustawień i będziesz nadal korzystał z naszej witryny, będziemy przetwarzać Twoje dane zgodnie z naszą Polityką Prywatności. W dokumencie tym znajdziesz też więcej informacji na temat ustawień przeglądarki i sposobu przetwarzania twoich danych przez naszych partnerów społecznościowych, reklamowych i analitycznych.

Zgodę na wykorzystywanie przez nas plików cookies możesz cofnąć w dowolnym momencie.

optyczne.pl forum.optyczne.pl
 
•  FAQ  •  Szukaj  •  Użytkownicy  •  Grupy  •  Statystyki  •  Rejestracja  •  Zaloguj  •  Galerie  •   Ulubione tematy


 Ogłoszenie 

Zapraszamy na XI Zlot Czytelników Optyczne.pl

Zapraszamy wszystkich do udziału w kolejnej imprezie organizowanej przez naszą redakcję.
Więcej informacji znajdziecie TUTAJ


Poprzedni temat :: Następny temat
Lightroom 4.4
Autor Wiadomość
stepmarek 
Nowy
markuss


Posty: 6
Wysłany: Nie 03 Cze, 2018 23:57   Lightroom 4.4

Może ktoś mi pomoże rozwiązać dość dziwny problem z widokiem zdjęcia - format canona RAW CR2.
Pracuje na tym programie od lat, ale aktualizowałem Windows 10 i przy okazji wgrałem na nowo Lightrooma w nieco innej wersji.
Otworzyłem katalog ze zdjęciami i na kilku z nich widok jest podzielony. Zamiast całego zdjęcia widzę jego połówkę lub jakąś część normalnie, a resztę wypełniają jakieś skośne kolorowe paski których kolorystka może się zmieniać. To wygląda jak np. jakaś druga warstwa w Photoshopie, która jest widoczna częściowo.

Nie mogę się tego w żaden sposób pozbyć. Nie wiem jak to się pojawiło i kiedy. Przejrzałem wszystkie możliwe zakładki- nie do zlikwidowania. Wywalam zdjęcie z katalogu i importuje jeszcze raz - to samo. Nie ma mowy o normalnej obróbce.
Mogę tego Lightrooma oczywiście przeinstalować ale obawiam się, że znów będzie to samo.
Wolałbym dowiedzieć się skąd to się wzięło i jak się tego pozbyć.
W Canonowskim DPP potrafi się z tymi samymi zdjęciami zadziać podobnie ale tam jakoś udaje się tego pozbyć. W Explorerze oczywiście zdjęcia te wyglądają normalnie- pełny format wypełnia zdjęcie bez żadnych dodatków.
MOże ktos się z tym zetknął i zna rozwiązanie. W pomocy Lightrooma nawet nie wiem jak tego szukać.
Będę wdzięczny za jakieś wskazówki. Zdj ecia nie załączam bo wyglądałoby ono normalnie.

Marek
 
 
Reklama

Pomógł: 0 razy
Posty: 1
Skąd: Optyczne.pl






komor 
Moderator



Pomógł: 364 razy
Posty: 19704
Skąd: Wrocław
Wysłany: Pon 04 Cze, 2018 07:43   

Te pliki chyba są uszkodzone, skoro w DPP też są z nimi problemy. Tak przy okazji, Lightroom w wersji 4.4 działa Ci prawidłowo pod Windows 10? Może jednak problemy wynikają ze zbyt starej wersji ACR, który odpowiedzialny jest za wywoływanie RAW-ów?
 
 
stepmarek 
Nowy
markuss


Posty: 6
Wysłany: Pon 04 Cze, 2018 08:18   

Sprawdzę te pliki w innych programach, tylko muszę je zainstalować a z tym trochę zwlekam, ponieważ cały czas mam chyba jeszcze problem z wysłaniem systemu po kwietniowej aktualizacji Windows 10. Tak więc wgrywam kolejne aplikacje, obserwuję co się dzieje, tworzę punkty przywracania, aktualizuje sterowniki. Kłopoty z tym systemem nieprawdopodobne. A 7ka tak dobrze chodziła.
Generalnie pracowałem już w Windows 10 i na L4.4 od roku. Zero problemów. Kocham Lightroom bo jako dla fotografa jest dla mnie niesłychanie wygodny. Wygrałem rok temu darmowy DXO 9 i obrobiłem kilka zdjęć. Efekt nie najgorszy ale do obsługi nie mogłem się przekonać.Na L wszystko idzie błyskawicznie i jest dużo więcej opcji modyfikacji.
Wracając do problemu - używam Canona 6 D i ACR z L 4.4 obsługuje go bezproblemowo. W tej chwili piszę o 4 zdjęciach z pośród 1400 jednocześnie zaimportowanych z aparatu po wycieczce.
Jak dziś będę miał czas to jeszcze nad nimi posiędzę, a jak znajdę jakiß sposób na to, czy też nagle zrobi się to samo z jakimś innym i zauważę jak to się stało to opiszę.
Ale pewnie ktoś z czytelników zna Lightroom lepiej ode mnie i coś podpowie. To właściwie jest taka ciekawostka, można byłoby odpuścić i zając się pozostałymi fotami.
Na razie dzięki
Marek
 
 
stepmarek 
Nowy
markuss


Posty: 6
Wysłany: Wto 05 Cze, 2018 08:21   

Chwilowo rozwiązałem problem usuwając te pliki z dysku i wygrywając na to miejsce ponownie RAWy z puszki. Na szczęście karta jeszcze była niewykasowana.
Mogłem więc przepuścić je przez obróbkę.
Ale wciąż zupełnie nie wiem jak takie obrazki były możliwe i czy nie pojawią się następne w podobny sposób pokazywane w panelach L4.4.
Dalej jestem ciekaw czy ktoś się z czymś takim spotkał i czy zna przyczyny i sposoby naprawy.
???
 
 
komor 
Moderator



Pomógł: 364 razy
Posty: 19704
Skąd: Wrocław
Wysłany: Wto 05 Cze, 2018 11:00   

stepmarek, na moje oko to były uszkodzone pliki. Być może uszkodziły się w trakcie zgrywania z karty i dlatego ponowne przekopiowanie pomogło. Raczej nie ma to związku z konkretną wersją Lightrooma, Windowsa itd. Tym bardziej jeśli kłopot z nimi miałeś także w innym oprogramowaniu (DPP).

Korzystasz z jakiegoś zewnętrznego czytnika, czy wbudowanego w komputer/laptop? Może warto zweryfikować poprawność jego pracy, jeśli takie problemy występują częściej?
 
 
stepmarek 
Nowy
markuss


Posty: 6
Wysłany: Wto 05 Cze, 2018 11:05   

Możliwe, że pliki gdzieś się uszkodziły przy przegrywaniu. Korzystam w zasadzie wyłącznie z przegrywania plików za pomocą Canon Utility i mam zainstalowaną jego najnowszą wersję.
Na szczęście w tej chwili mogę spokojnie wszystko obrabiać jak zwykle, więc chyba strach miał wielkie oczy.
Dzięki
Marek
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Template FIsilverBrown v 0.2 modified by Nasedo. Done by Forum Wielotematyczne

forum.optyczne.pl wykorzystuje pliki cookies, które są zapisywane na Twoim komputerze. Technologia ta jest wykorzystywana w celach reklamowych i statystycznych. Pozwala nam określać zachowania użytkowników na stronie, dostarczać im odpowiednie treści oraz reklamy, a także ułatwia korzystanie z serwisu, np. poprzez funkcję automatycznego logowania. Pliki cookies mogą też być wykorzystywane przez współpracujących z nami reklamodawców, a także przez narzędzie Google Analytics, które jest przez nas wykorzystywane do zbierania statystyk. Korzystanie z serwisu Optyczne.pl przy włączonej obsłudze plików cookies jest przez nas traktowane, jako wyrażenie zgody na zapisywanie ich w pamięci urządzenia, z którego korzystasz.
Jeżeli się na to nie zgadzasz, możesz w każdej chwili zmienić ustawienia swojej przeglądarki. Przeczytaj, jak wyłączyć pliki cookie i nie tylko »
Strona wygenerowana w 0,03 sekundy. Zapytań do SQL: 13